お知らせ

東芝テック複合機のmacOS Mojave 対応について

2018年12月19日
東芝テック株式会社

平素は、東芝テック製品をご愛用いただきまして誠にありがとうございます。

東芝テック複合機のmacOS Mojave バージョン10.14のドライバ対応についてご案内いたします。
以下に記載のない機種においては、対応を予定しておりませんのでご了承願います。

:制限付き対応(2018年12月19日時点で、ダウンロードページ掲載のドライバで制限付きで対応できます)

現行機種

  プリンタ
e-STUDIO2010AC/2515AC/3515AC/4515AC/5015AC
e-STUDIO5516AC/6516AC/7516AC
e-STUDIO2518A/3518A/4518A/5018A
e-STUDIO6518A/8518A
e-STUDIO2000AC/2505AC/3505AC/4505AC/5005AC
e-STUDIO5506AC/6506AC/7506AC
e-STUDIO2508A/3508A/4508A/5008A
e-STUDIO6508A/8508A
Loops LP35/LP45/LP50
e-STUDIO2309A
e-STUDIO2309A(PostScriptキット)

販売終了機種

  プリンタ
e-STUDIO2050C/2555C/3555C/4555C/5055C
e-STUDIO5560C/6560C/6570C
e-STUDIO257/357/457/507
e-STUDIO657/857
Loops LP301
e-STUDIO5540C/6540C/6550C
e-STUDIO256/356/456/506
e-STUDIO656/856
Loops LP30
e-STUDIO195
ネットワークプリンタユニット付
(スキャナ機能はスキャナアップグレードキット付)

*ご不明な点は、フリーダイヤル 0120-201-877 へお問合わせください。

最新バージョンドライバはドライバダウンロードよりダウンロードしてご利用ください。

IE7以降のブラウザで表全体が表示できない場合は、通常表示モードでご覧ください。